
WORD 

 

How do you create a Word Document? 

 

To create a new blank document follow the following steps: 

1. Click the START button, select Office and within that select LibreOffice writer. 

2. Select New in the File Menu. The New Document dialog box appears. 

3. Select Text document.  

4. A new blank document appears in the Word window. 

In this Blank document we can type text and create tables. 

To  this document we can apply various features provided by the Office software. 

Some of them are explained below. 

Hyperlink 

A hyperlink, is a reference to data that the reader can directly follow either by clicking or tapping 

Steps to create hyper link in a Word Document: 

1. Highlight the text in your document that you would like to show as a link. 

2. Click the Insert menu tab and select hyperlink(ctrl+k). 

3. Select the document and provide source text to have hyperlink. 

4. Provide the target text to be referred by hyperlink. 

5. click on Apply and click on OK button. 

 

Bookmark 

A bookmark identifies a location or a selection of text that you name and identify for future 

reference. 

Steps to create bookmark 

Select the text or item to which you want to assign a bookmark, or click where you want to insert a 

bookmark. 

1.Click On the Insert Menu tab, then click Bookmark. 

2.Under the bookmark pop up window provide Bookmark name, type or select a name. 

(Bookmark names must begin with a letter and can contain numbers. You can't include spaces in a 

bookmark name. However, you can use the underscore character to separate words— for example, 

"First_heading.") 



3.Click Add or OK button. 

4.To view bookmark select navigator icon or press F5. 

    Select bookmark and double click on bookmark name which you have provided to navigate 

to the bookmarked location 

 

AutoText 

AutoText is a way to store parts of a Word document for re-use. 

 

Steps to create a new AutoText entry: 

1. Type or insert the material you want to include in the new AutoText entry. It can be text—from as 

little as one character to many pages—or a table, a graphic, fields, text boxes, or any combination of 

these items. 

2. Assign a paragraph style to the material. The name of the style will become the category in the 

AutoText menu that contains the new entry. 

3.Select all the text you want for the new entry to be available in all your documents 

4.Select Insert menu and click on AutoText. 

5. Provide the name and short-cut key and click on autotext button(new text only). 

6. Click on Apply and Close. 

 

AutoCorrect 

This feature automatically corrects misspellings and common typos 

Steps to create AutoCorrect  

Although Word comes preconfigured with hundreds of AutoCorrect entries, you can also manually 

add entries using following dialog box  

1. Select format menu click on AutoCorrect then click on AutoCorrect options. Autocorrect dialog 

box will be displayed. 

2. Use Replace and With text boxes in the dialog box to add more entries. 

4. click on NEW button. 

5. Click OK. 

 



EXCEL 

 

Ms Excel , Libre Calc are  used for computing, analyzing data and presenting them in 

graphical presentation(charts). 
 

 

It consist of different menus which are help full to use this package.  

 

It has common menus like insert, format and edit similar to Word Writer.  

Excel has built in function for computation based on category Spread sheet, 

Mathematical, Date and Time, Financial, Statics, database, Logical, Information, Text, 

Array 

 

Invoking Ms Excel Or Libre Calc 

 

From Start up menu use all programs click  Ms Office Excel on Windows or From Start 

menu use Office click on Libre Calc. 
 

Few functions in excel category wise 

 

Mathematical Statistical   Financial 

 

sumif() average()   db() 

sumifs() averageif()   disc() 

abs() averageifs()   cumprinc() 

mod() max(),  min()  accirnt() 

 median()   pv() 

 

 

1.Creation of work sheet with following data  

Rollno,  Name, marks  for 10 students. 

 

Hint: Each student represented as one row and each information as column.  

Enter the data into each cell.  Use arrows to move around cells and rows 

 

S.No A B C D E F G H I J 

1 R.NO NAME ENGLISH MATHS PHY CHEM TOTAL PERCENTA

GE 

GRADE STATUS 

2 1 RAO 55 66 77 88     

3 2          

 

Save the sheet.   Use file menu then save as or ctrl+shift+s 

 



 

2.From the above data compute total, percentage, grade, status. 

In the same sheet columns specified, using the built in functions compute the value of 

cells. 

     Use of formulas or functions use Equal sign (=) in the cell or click  fx symbol in Menu bar 

to select the formula. 

 

Step1.  To compute Total use the built in function sum(). 

               This function can be used in two ways finding sum in a range or random cells. 

  

 Syntax:-    a)  Sum(start range : end range)   

                               Ex.   sum(b2:b8)    --  in the specified range. 

                          b)   sum(cell1,cell3,cell6)    --   in the cells specified(random) 

                           Ex. sum(b2,b4,b6) 

 

                Move total cell of student 1 type = sum(specify the range) 

 

Step2.     To apply the formula to all the rows drag the cell to required range. 

 Same move to each cell apply the relevant formula to compute the result. 

 

Step 3.  Compute the remaining columns 

 

For percentage use the formula to compute percentage. 

     i.e ( marks obtained * 100) /total marks. 

 

For Grade check percentage and give grade as  >75 Distinction, 60 to 75 First, 50 to 60 Second, 

40 to 50 Third, <40 Fail. 

 

Use formula to check if() function. 

 

Syntax:-  if(test, true value, false value) this function has 3 parts test is to check the condition if it 

is true then true value is considered otherwise false value. 

  

Ex: If(b2>75,”Distinction”,”Not”) 

 

To achieve multiple grades we have to nest the if function. 

Ex:If(b2>75,”Distinction”,if(b2>60,”First”,if(b2>50,”Second”,if(b2>40,”Third”,”Fail”)))) 

  

For Status check each subject passed criteria.i.e <40 Pass or Fail 

Ex:If(a1>40,b1>40,c1>40,”pass”,Fail”) 

 

 

3.From the same data above  compute subject wise no of Distinctions, first, second, third, Fail 

   Draw pi, bar charts. 

 

Create the cells like this 

Subjects Distinction first Second Third Fail 

Maths      

Physics      

Chemistry      

English      



 

Compute above cell values Using functions countif() and countifs()  

 

Syntax:- countif(range,test) for single criteria  

   Ex.  Countif(b2:b16,”>75”)  range is for Maths marks in this cell to find Distinction count 

 

Syntax:- countifs(range,test) for multiple  criteria 

   Ex.  Countifs(b2:b16,”<75”,b2:b16,”>60”)  range is for Maths marks in this cell to find  First 

          Class count.  

         Same way other criteria’s to implement. 

 

To draw the charts follow these steps. 

 Select the data to represent and the type of chart to draw from menu insert chart Insert the chart. 

To modify the chart to add titles, data labels etc.  Double click the chart and right click, the 

options menu will be displayed based on requirement you can modify the chart. 

 

  

4.From the same data above compute subject wise standard deviation use the formula and 

function stdev(),mean, mode, variance 

    

stdev(range) 

stdev(b2:f16)  all subjects 

stdev(b2:b16)  single subject. 

average(range) 

mode(range) 

var(range) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Power-Point 

MS-Power Point, LibreOffice Impress are the tools used to communicate your ideas effectively 

through Visual aids. Presentations consist of slides which may contain text, images and other media 

such as audio clips and movies. Sound effects and animated transitions can also be included. 

 

New PowerPoint Document  

From any open component of LibreOffice. Click the triangle to the right of the New icon on 

the main menu bar and select Presentation from the drop-down menu or choose File > 

New > Presentation on the main menu bar. 

When you start Impress for the first time, the Presentation Wizard is shown. Here you can choose 

from the following options: 

• Empty presentation, which gives you a blank document 

• From template, which is a presentation designed with a template of your choice 

 

 

 

 

 

 

 

 

 

The Slides pane contains thumbnail pictures of the slides in your presentation. 

Several additional operations can be performed on one or more slides simultaneously in the Slides 

pane: 

• Add new slides to the presentation. 



• Mark a slide as hidden so that it will not be shown as part of the presentation. 

• Delete a slide from the presentation if it is no longer needed. 

• Rename a slide. 

• Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut and 

paste). 

 

Formatting a presentation 

A new presentation only contains one empty slide. In this section we will start adding new slides 

and preparing them for the intended contents. 

Inserting slides 

New slide 

A new slide can be inserted into a presentation as follows: 

1) Go to Insert on the main menu bar and select Slide. 

2) Or right-click on a slide in the Workspace, Slides Pane or Slide Sorter view and select 

Slide > New Slide from the context menu. 

3) Or click the Slide icon in the Presentation toolbar. If the Presentation toolbar (Figure 

16) is not visible, go to View > Toolbars on the main menu bar and select Presentation 

From the list. 

4) A new slide is inserted after the selected slide in the presentation. 

Duplicate slide 

Sometimes, rather than starting from a new slide you may want to duplicate a slide already 

included in your presentation. To duplicate a slide: 

1) Select the slide you want to duplicate from the Slides Pane. 

2) Right click on the slide in the Slides Pane or Workspace and select Duplicate Slide from 

the context menu. 

3) Or, go to Slide Sorter view, right click on a slide and select Duplicate Slide from the 

context menu. 

4) Alternatively, go to Insert on the main menu bar and select Duplicate Slide. 

5) A duplicate slide is inserted after the selected slide in the presentation. 

Available slide layouts 

Insert a table 

Select Insert > Table on the main menu bar or click the Table icon on the Standard 

toolbar to open the Insert Table dialog Specify the number of columns and rows. 

 Click OK to close the dialog and your table appears in the center of your slide. 

 



Add Excel chart to slide 

Inserting charts 

You can insert a chart to your presentation as an OLE object or using the tools within Impress. See 

“Inserting new OLE objects” on page 162 for more information on how to insert a chart as an OLE 

object. To insert a chart using Impress tools: 

1) Go to Insert > Slide on the main menu bar, or right-click on the Workspace and select 

Slide > New Slide from the context menu, or right-click on the Slides pane and select New 

Slide from the context menu to insert a new slide into your presentation. 

 

 

Applying animation effects 

 

In Normal view, display the desired slide and then select the text or object you want to animate.  

1) Go to View > Normal on the main menu bar, or click on the Normal tab in the Workspace. 

2) Select the slide and the object you want to apply the animation effect to. 

3) In the Tasks pane, select Custom Animation and then click Add to open the 

Custom Animation dialog 

4) Select the animation effect types from one of the tabbed pages on the Custom Animation 

dialog. More than one type of animation effect can be applied to an object. 

5) Select the duration of the animation effect from the Speed drop down list. 

6) If required, select Automatic preview so you can check the animation effect on the object. 

7) Click OK to apply the animation effect and close the dialog. Each animation effect applied 

appears in the list on the Custom Animation section of the Tasks pane. 

8) Select an animation effect in the list and then select from the Start drop list how the 

animation effect starts. 

9) With the animation effect still selected in the list, select a direction on how the object 

appears on the slide from the Direction drop list. The options available in this drop down 

list may change depending on the type of animation effect being used. 

10) If necessary and with the animation effect still selected in the list, change the speed of the 

animation effect using the Speed drop list. 

11) If necessary, change the order of the animation list by selecting an animation effect and 

clicking on the Change order up or down arrow. 

12) Click Play to check how the animation effect looks on the slide. 

13) Click Slide Show to check how your presentation runs and looks. 

 

HTML Programs 

 



Exp1. Headings tags  h1 to h6 

 

<html> 

<head>HTML Headings</head> 

<title>headings Demo</title> 

<body> 

<br/> 

HTML has 6 headings from h1 to h6 vary in size<br/> 

   

<h1>Dept of cse</h1> 

<h2>Dept of cse</h2> 

<h3>Dept of cse</h3> 

<h4>Dept of cse</h4> 

<h5>Dept of cse</h5> 

<h6>Dept of cse</h6> 

</body> 

</html> 

 

 

Exp.2 adding attributes to text. 

 

<html> 

<head> 

<title>Heading</title> 

</head> 

 

<style type ="text/css"> 

body {background-color:cyan; color:green;text-align:center;border-top-width:"medium";border-

bottom-width:"thick"} 

</style> 

 

<h1>HTML Main Page</h1> 

<body> 

HTML expansion is Hyper Text Markup Language 

</body> 

</html> 

 

 

 

Exp3. Creating ordered list 

<html> 

<!--Example of ordered lists--> 

<head>Lists</head> 

<title> list.html</title> 

 

<h1>*** Ordered List ***</h1> 

 

<body> 

<hr/> 

 

<ol>orderlist 

<li>A</li> 



    <ol>Sublist 

     <li>tea</li> 

     <li>coffee</li> 

     </ol> 

<li>B</li> 

  <ol>Sublist  

   <li>Mathematics</Li> 

   <li>Physics</li> 

  </ol> 

</ol> 

</body> 

</html> 

 

 

Exp4. Creating Un-ordered list 

 

<html> 

<!--Example of unordered list--> 

<head>Lists</head> 

<title> list.html</title> 

<h1>*** Unordered Lists ***</h1> 

<body> 

<ul>unorderlist 

<li>A</li> 

    <ul>sublist 

     <li>tea</li> 

     <li>coffee</li> 

     </ul> 

<li>B</li> 

     <ul>Sublist 

     <li>Maaza</li> 

     <li>Pepsi</li> 

</ul> 

</body> 

</html> 

 

 

 

Exp5. Creating  Table with attributes 

 

<html> 

<!--Example of table--> 

<title>table.html</title> 

<body> 

<caption>TABLE</caption> 

<table border="border"/> 

<tr> 

 <th>Name of the Student</th> 

 <th>Maths</th> 

 <th>Phys</th> 

 </tr> 

<tr> 



  <td>Rao k</td> 

  <td>10</td> 

  <td>20</td> 

</tr> 

 

<tr> 

  <td>Mohan G</td> 

  <td>60</td> 

  <td>90</td> 

</tr> 

</table> 

</body> 

</html> 

 

Exp6. Creating Menu list 

<html> 

<!--Example of menu--> 

<head>menu display</head> 

<title>menu</title> 

<body> 

<select Brch="Branch Names"> 

  <option> CSE</option> 

  <option> CIVIL</option> 

  <option> MECHANICAL</option> 

  <option> IT</option> 

  <option> ECE</option> 

  <option> EEE</option> 

  <option>AUTOMOBILE</option> 

</select> 

</body> 

</html> 

 

Exp7. Inserting image in a web page 

 

<html> 

<!--Example of image linking--> 

<title>Image</title> 

<style type ="text/css"> 

body {background-color:pink; color:green;text-align:center;border-top-width:"medium";border-

bottom-width:"thick"} 

</style> 

<h1>HTML Image Page</h1> 

<body> 

<img src = "tt.png" width=”50” height=”50” alt=”Picture Not Found”/>  

</body> 

</html> 

 

 

 

 

Exp8. Creating  a link to html file  

 



<html> 

<!example of linking html files> 

<head>Lists</head> 

<title> list.html</title> 

<h1>*** Types of Lists ***</h1> 

<body> 

List are two types Ordered and UnOrdered.<br/> 

<a href = "listO.html"> Link for Order List</a><br/> 

<a href = "listUO.html"> Link for Un Order List</a> 

</body> 

</html> 

 

 

 

Exp9. Creating  Form   

 

<html> 

<body> 

<center> 

<h1>STUDENT REGISTRATION FORM</h1> 

</center> 

<form> 

Name:<input type="text"/><br /> 

Father's Name:<input type="text"><br /> 

D.O.B:<input type="text"><br /> 

<label>Gender:</label> 

<label><input type="radio" value="male" name="checklist" />male</label> 

<label><input type="radio" value="female" name="checklist" />female</label><br /> 

Address:<input type="textarea"/><br /> 

email id:<input type="text" /><br /> 

<label>examination details:</label><br /> 

<table border="border"> 

<tr> 

<th>examination passed</th> 

<td>board/university</td> 

<td>% of marks</td> 

</tr> 

<tr> 

<td>SSC/10th std</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 

</tr> 

<tr> 

<td>INTER or DIPLOMA</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 



</tr> 

<tr> 

<td>ENGG 1st year</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 

</tr> 

<tr> 

<td>ENGG 2nd year</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 

</tr> 

 

<tr> 

<td>ENGG 3rd year</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 

</tr> 

<tr> 

<td>ENGG 4th year</td> 

<td><input type="text"></td> 

<td><input type="text"></td> 

</tr></table> 

 

Languages known:<br/> 

<label><input type="checkbox" name="checklist" value="C" />C</label> 

<label><input type="checkbox" name="checklist" value="C++" />C++</label> 

<label><input type="checkbox" name="checklist" value="java" />java</label> 

<label><input type="checkbox" name="checklist" value=".net" />.net</label> 

<label><input type="checkbox" name="checklist" value="others" />others</label> 

<br ><br /> 

place:<input type="text"/><br /> 

date:<input type="text"/><br /> 

<input type="submit" value="submit"/> 

<input type="reset"/> 

</form> 

</body> 

</html> 

 

 

Exp10. Creating  frames  

   

Ex1. Using rows 

 

<!--frames Example--> 

<html> 



<title>index.html</title> 

<frameset rows = "10%,*%" > 

<frame src ="head.html"/> 

<frame src ="index1.html" /> 

</frameset> 

</html> 

 

Ex.2 Using rows and columns 

 

<html> 

<title>index1.html</title> 

 

<frameset rows = "35%,45%,*%" cols = "40%,*%" > 

<frame src ="headings.html"/> 

<frame src ="list.html" /> 

<frame src ="table.html"/> 

<frame src ="table1.html"/> 

<frame src ="image1.html"/> 

</frameset> 

</html> 

 

 

 
 


	Steps to create a new AutoText entry:

